IN PYTHON Problem Statement Given a text file of Zoom users wanting to attend a meeting, filter out a list of users with the domain name @my.fltech.com or @fltech.edu. Then print the list with names (last name, first name) of those with authenticated tech email. Print one name in each new line. Note: the file name is not given by "input()". Instead, assume a file named "zoom_attendees.csv" is available that you need to open/use. Sample Input: zoom_attendees.csv Jackson,Thompson,jackson.thompson@fltech.edu Mines,mines,luke.wallace@lycos.com David,Wright,david.wright@fltech.edu Nathaniel,Butler,nathaniel.butler@aol.com Sample Output Thompson, Jackson Wright, David
IN PYTHON Problem Statement Given a text file of Zoom users wanting to attend a meeting, filter out a list of users with the domain name @my.fltech.com or @fltech.edu. Then print the list with names (last name, first name) of those with authenticated tech email. Print one name in each new line. Note: the file name is not given by "input()". Instead, assume a file named "zoom_attendees.csv" is available that you need to open/use. Sample Input: zoom_attendees.csv Jackson,Thompson,jackson.thompson@fltech.edu Mines,mines,luke.wallace@lycos.com David,Wright,david.wright@fltech.edu Nathaniel,Butler,nathaniel.butler@aol.com Sample Output Thompson, Jackson Wright, David
Database System Concepts
7th Edition
ISBN:9780078022159
Author:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Chapter1: Introduction
Section: Chapter Questions
Problem 1PE
Related questions
Question
IN PYTHON
Problem Statement
Given a text file of Zoom users wanting to attend a meeting, filter out a list of users with the domain name @my.fltech.com or @fltech.edu. Then print the list with names (last name, first name) of those with authenticated tech email. Print one name in each new line.
Note: the file name is not given by "input()". Instead, assume a file named "zoom_attendees.csv" is available that you need to open/use.
Sample Input: zoom_attendees.csv
Jackson,Thompson,jackson.thompson@fltech.edu Mines,mines,luke.wallace@lycos.com David,Wright,david.wright@fltech.edu Nathaniel,Butler,nathaniel.butler@aol.com
Sample Output
Thompson, Jackson Wright, David
Expert Solution
This question has been solved!
Explore an expertly crafted, step-by-step solution for a thorough understanding of key concepts.
This is a popular solution!
Trending now
This is a popular solution!
Step by step
Solved in 4 steps with 3 images
Knowledge Booster
Learn more about
Need a deep-dive on the concept behind this application? Look no further. Learn more about this topic, computer-science and related others by exploring similar questions and additional content below.Recommended textbooks for you
Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education
Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON
Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON
Database System Concepts
Computer Science
ISBN:
9780078022159
Author:
Abraham Silberschatz Professor, Henry F. Korth, S. Sudarshan
Publisher:
McGraw-Hill Education
Starting Out with Python (4th Edition)
Computer Science
ISBN:
9780134444321
Author:
Tony Gaddis
Publisher:
PEARSON
Digital Fundamentals (11th Edition)
Computer Science
ISBN:
9780132737968
Author:
Thomas L. Floyd
Publisher:
PEARSON
C How to Program (8th Edition)
Computer Science
ISBN:
9780133976892
Author:
Paul J. Deitel, Harvey Deitel
Publisher:
PEARSON
Database Systems: Design, Implementation, & Manag…
Computer Science
ISBN:
9781337627900
Author:
Carlos Coronel, Steven Morris
Publisher:
Cengage Learning
Programmable Logic Controllers
Computer Science
ISBN:
9780073373843
Author:
Frank D. Petruzella
Publisher:
McGraw-Hill Education